[mashup-dev] [jira] Commented: (MASHUP-558) Error when tried to change user from 'admin' to 'admin'

Tyrell Perera (JIRA) jira at wso2.org
Mon Jan 21 02:37:59 PST 2008

    [ http://wso2.org/jira/browse/MASHUP-558?page=comments#action_14944 ] 
Tyrell Perera commented on MASHUP-558:

Attaching the screenshot of the detailed error report i encountered while trying to reproduce. It looks like this error appears when a user does several login/logout actions in close succession.

> Error when tried to change user from 'admin' to 'admin'
> -------------------------------------------------------
>                 Key: MASHUP-558
>                 URL: http://wso2.org/jira/browse/MASHUP-558
>             Project: WSO2 Mashup Server
>          Issue Type: Bug
>    Affects Versions: 0.3
>         Environment: WinXP, JDK1.5, IE7/FF2.0.0.11
>            Reporter: Yumani Ranaweera
>         Assigned To: Tyrell Perera
>            Priority: Critical
>             Fix For: 1.0
> Steps:
> 1. Signed as admin
> 2. Created a service and played with the edit window for a while.(updating and saving the script)
> 3. Went to 'change user' and tried to change to admin\admin (NOTE: I was already logged in to the system as admin\admin) 
> Issue:
> After the stp 3 above, an error as shown in the attachment appeared.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://wso2.org/jira/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


More information about the Mashup-dev mailing list