[mashup-dev] [jira] Commented: (MASHUP-559) Error when tried to change user from 'admin' to 'admin'

Tyrell Perera (JIRA) jira at wso2.org
Mon Jan 21 03:46:04 PST 2008

    [ http://wso2.org/jira/browse/MASHUP-559?page=comments#action_14951 ] 
Tyrell Perera commented on MASHUP-559:

This is expected bahaviour since the editor throws exceptions when relevent requirements are not met by the request. The user can goto the home page and proceed after such an error occurs.

> Error when tried to change user from 'admin' to 'admin'
> -------------------------------------------------------
>                 Key: MASHUP-559
>                 URL: http://wso2.org/jira/browse/MASHUP-559
>             Project: WSO2 Mashup Server
>          Issue Type: Bug
>    Affects Versions: 0.3
>         Environment: WinXP, JDK1.5, IE7/FF2.0.0.11
>            Reporter: Yumani Ranaweera
>         Assigned To: Tyrell Perera
>            Priority: Critical
>             Fix For: 1.0
> Steps:
> 1. Signed as admin
> 2. Created a service and played with the edit window for a while.(updating and saving the script)
> 3. Went to 'change user' and tried to change to admin\admin (NOTE: I was already logged in to the system as admin\admin) 
> Issue:
> After the stp 3 above, an error as shown in the attachment appeared.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://wso2.org/jira/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


More information about the Mashup-dev mailing list